The following items are required to remotely connect to the statewide network via GlobalProtect SSL Virtual Private Network

The user must be a local administrator on the system to install the components for the first time. (Users that are not local administrators should contact their IT staff for assistance on the initial installation of the GlobalProtect client. NDIT Desktop supported entities will want to contact the Service Desk for assistance.) 

Supported Operating Systems and Service Packs 

Windows 

  • Windows 10, 32 bit & 64 bit 

  • Windows 8.1, 32 bit & 64 bit 

  • Windows 8, 32 bit & 64 bit 

  • Windows 7, 32 bit & 64 bit 

Mac 

  • Mac OS X 10.11.x, 32 and 64 bit 

  • Mac OS X 10.10.x, 32 and 64 bit 

  • Mac OS X 10.9.x, 32 and 64 bit 

  • Mac OS X 10.8.x, 32 and 64 bit 

  • Mac OS X 10.7.x, 32 and 64 bit 

  • Mac OS X 10.6.x, 32 and 64 bit 

Linux 

  • OpenSuse 12.1 

  • OpenSuse 11.x, 32 bit only 

  • OpenSuse 10.x, 32 bit only 

  • Ubuntu 12.04 LTS 

  • Ubuntu 11.x, 32 bit only 

  • Ubuntu 10.x, 32 bit only 

  • Ubuntu 9.10, 32 bit only 

  • Red Hat Enterprise Linux 5, 32 bit only 

Supported Mobile Devices 

  • Current version of IOS and Android OS.