nd.gov - The Official Portal for North Dakota State Government
North Dakota: Legendary. Follow the trail of legends

Juniper SSL VPN Requirements

The following items are required to remotely connect to the statewide network via Juniper SSL Virtual Private Network:

  1. The system must be running one of the Supported Operating Systems and Service Packs
  2. The system must be running one of the Supported Internet Browsers
  3. The system must have TLS versions 1.0 or above, and an Encryption strength of AES/3DES or AES (minimum 128-bit) enabled in the Internet Browser
  4. The sytem must either be a PC or one of the Supported Mobile Devices
  5. The system must have one of the Supported Anti-Virus Solutions installed. (Mac and Linux OS are not currently checked for anti-virus clients.)
  6. The system must have the latest virus definition files installed
  7. The user must be a local administrator on the system to install the components. (Agencies that do not allow users to be a local administrator on their Windows devices should contact the Service Desk for software that will allow them to utilize the Juniper SSL VPN solution.)

Supported Operating Systems and Service Packs

Windows

  • Windows 8.1, 32 bit & 64 bit
  • Windows 8, 32 bit & 64 bit
  • Windows 7, 32 bit & 64 bit
  • Windows Vista SP2
  • Windows Vista, 64 bit SP2
  • Windows XP SP3

Mac

  • Mac OS X 10.9.x is currently not supported
  • Mac OS X 10.8.x, 32 and 64 bit
  • Mac OS X 10.7.x, 32 and 64 bit
  • Mac OS X 10.6.x, 32 and 64 bit

Linux

  • OpenSuse 12.1
  • OpenSuse 11.x, 32 bit only
  • OpenSuse 10.x, 32 bit only
  • Ubuntu 12.04 LTS
  • Ubuntu 11.x, 32 bit only
  • Ubuntu 10.x, 32 bit only
  • Ubuntu 9.10, 32 bit only
  • Red Hat Enterprise Linux 5, 32 bit only

Solaris

  • Solaris 10, 32 bit only
  •  

Supported Internet Browsers

Windows

  • Internet Explorer 11.x (Desktop Mode on Windows 8.1 with plug-ins enabled)
  • Internet Explorer 10.0 (Desktop Mode on Windows 8 with plug-ins enabled)
  • Internet Explorer 9.0   (Requires ActiveX to be enabled)
  • Internet Explorer 8.0   (Requires ActiveX to be enabled)
  • Internet Explorer 7.0   (Requires ActiveX to be enabled)
  • Firefox 3.0 and above  (Requires Sun JRE 6 or above)

Mac

  • Safari 7.x is currently not supported
  • Safari 6.0 and above (Requires Sun JRE 6 or above)
  • Safari 5.1 and above (Requires Sun JRE 6 or above)
  • Safari 5.0 and above    (Requires Sun JRE 6 or above)

Linux

  • Firefox 3.0 and above   (Requires Sun JRE 6 or above) 

Solaris

  • Mozilla 2.0 and above

 

Supported Mobile Devices

  • Apple iPad/iPhone/iPod Touch, Android 4.x - Supported, requires Junos Pulse
    • iPhone 5s and iPad Air are currently not supported
  • Other mobile devices - Not supported

Supported Anti-Virus Solutions

New product versions not on this list may take 4 – 6 weeks from vendor release to be allowed through the Juniper SSL VPN.

  • Latest Revision: 6/18/2015

   List of Supported Anti-Virus

 

 

 

What Our Customers Are Saying

Thank you so much, you guys are the best!

Mercer County Auditor
December 12, 2014